PHP 的生命週期

PHP 網站上的「Supported Versions」與「Unsupported Branches」可以看到今年九月初 PHP 5.4 就已經停止維護了 (包括安全性更新也停了)。

在「PHP Versions Stats - 2015 Edition」這邊利用 Packagist 的資料分析,還是可以看到很多人用 PHP 5.3 與 PHP 5.4:

唔,很符合 PHP 社群以及各家 hosting 萬年不更新的使用習慣...?

This entry was posted in Computer, Murmuring, Network, Programming, Security, Software, WWW and tagged , , , , , . Bookmark the permalink.

2 Responses to PHP 的生命週期

  1. Dennis says:

    I think they forget to survey and to count PHP 5.1

  2. Wei-Hao Syu says:

    要跑 php composer 至少需要 5.3+,所以 packagist 沒有 5.3 之前版本的資料很正常

Leave a Reply

Your email address will not be published. Required fields are marked *