WordPress 3.1 將不考慮 PHP 4 與 MySQL 4

WordPress 宣佈從 3.1 版開始將不再支援 PHP 4 與 MySQL 4:「PHP 4 and MySQL 4 End of Life Announcement」。

PHP 4 與 MySQL 4 官方都已經停止支援很久了,WordPress 總算是想起來了?

另外,在 WordPress 3.2 版後 (預定在 2011 年的上半年發行),對 PHP 的最低需求會再提高到 5.2 版,這是因為目前使用非 5.2 以上的數量只有 ~11%,所以他們希望半年後可以再把需求更新...

This entry was posted in Blog, CMS, Computer, Database, Murmuring, MySQL, Network, Software, WWW and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *