Firefox 3.6b4pre

剛剛升級 Firefox 的時候發現升到 Firefox 3.6b4pre,這代表 3.6 beta3 這幾天應該就會發行了。

不過這次升級又爛了一些東西... 像是 Nightly Tester Tools 的 Override all compatibility 按鈕居然失效,在升級後 GreasemonkeyScreengrabWeb Developer 得重裝 (安裝時的 Force Install 沒有失效)。

This entry was posted in Browser, Computer, Firefox, Murmuring, Network, Software, WWW. Bookmark the permalink.

One Response to Firefox 3.6b4pre

  1. Roy says:

    Override all compatibility失效是因為 extension.checkCompatibility = true 吧。
    http://www.oxymoronical.com/blog/2009/11/Changing-the-checkCompatibility-preference

Leave a Reply

Your email address will not be published. Required fields are marked *