lighttpd 1.4.20

lighttpd 居然放出 1.4.20 了:1.4.20 - Otherwise the terrorists win

除了從 trunk 把處理 FastCGI 的程式碼 merge 回 1.4 branch (merge spawn-fcgi changes from trunk (from @2191)),幾乎都是 security fix 與 bug fix。

由於 security fix 的部份每一家都會在 lighttpd 官方釋出 patch 時自己先 patch 進 package system 裡的版本,再加上這次有改到 FastCGI 的部份... 如果現有的 FastCGI production 環境跑得很好,建議先維持在原版本,觀望 mailing list 上的情況。

This entry was posted in Computer, Murmuring, Network, Security, Software, WWW. Bookmark the permalink.

2 Responses to lighttpd 1.4.20

  1. WM says:

    Type:建議纖維持在原版本

Leave a Reply

Your email address will not be published. Required fields are marked *