使用 Firefox 新版 (地雷版) 時必要的武器

雖然 Firefox 3 很容易當掉,但我已經相當習慣他當掉了,所以我的四組電腦都是用地雷版 (家裡與公司的 Desktop、X31、R60)。

四台電腦有幾乎一樣的 addons,但很多 addons 都是 Firefox 2.0.0.x only,不過實際上在 Firefox 3 上跑其實很正常,所以需要動一些手腳讓 Firefox 可以用。

我發現很多人都是修改 addons 裡的 install.rdf,甚至教學文都是介紹這個方法,看起來 Nightly Tester Tools 這個可以關閉 addons 版本檢查的套件已經被遺忘很久了... 在這個套件安裝後,並不會馬上把 Plugins 版本檢查的功能關閉,需要設定一下,設定完以後就可以直接亂裝一堆軟體測試。

對於修改 install.rdf 感到疲倦的人請務必試用看看,相當好用啊...

This entry was posted in Browser, Computer, Firefox, Murmuring, Network, Software. Bookmark the permalink.

4 Responses to 使用 Firefox 新版 (地雷版) 時必要的武器

  1. SBT says:

    會很容易當掉嗎?! 我最近天天踩地雷似乎都沒當過說 ...
    搞不好跟 Extension 有關係,我有幾個暴力升級的 Extension 就會死 :p

    服役中的 Extension:

    bbs2chreader 0.5pre2
    Download Statusbar 0.9.6
    Flashblock 1.5.5
    Google Notebook 1.0.0.19
    Google Reader Notifier 0.45
    Greasemonkey 0.7.20080121.0
    Remove It Permanently 1.0.6.3
    Tab Mix Plus 0.3.6.1.080302
    Text Link 2.0.2007111301
    userChrome.js 0.7

  2. BCSEEATI says:

    我都到 about:config 裡面改 extensions.checkCompatibility
    3.0 有時還得多改一個 extensions.checkUpdateSecurity

  3. richliu says:

    我都是用 MR Tech Local Install
    只是跑 FF 3 的不是主要的機器, 主要的機器還是跑 FF2.

  4. Pingback: Firefox 新版時必要的武器–Firefox-火狐浏览器中文网

Leave a Reply

Your email address will not be published. Required fields are marked *