WordPress 2.2.1

安全性更新:,bug 修正的部份包括了:

  • Atom feed validation fixes
  • XML-RPC fixes
  • Widget backward compatibility fixes
  • Widget layout fixes for IE7
  • Page and Text Widget improvements

安全性更新的部份包括了:

  • Remote shell injection in PHPMailer
  • Remote SQL injection in XML-RPC
  • Unescaped attribute in default theme

Leave a Comment