Home » Computer » Network » CMS » PHP 5.2.0 地雷

由於 一直爛掉,於是就拿著錯誤訊息去找原因,結果發現好像是這個:require and include fails to open file in current directory

看起來中了地雷... require() 或是 include() 時的 bug,如果有遇到類似問題的人可以去投票,希望在 5.2.1 的時候能修正...。

2 Replies to “PHP 5.2.0 地雷”

  1. randy says:

    難怪這幾天公司在搞新的專案的時候, 一直發生程式會爛掉的情形. 一 一 |||

  2. Dolittle says:

    幫忙投囉~

    最近比較少摸 php
    請問一下這情形是 require/include 跟 require_once/include_once 都會出現嘛?
    我用了 php 5.2.0 + apache 2.2.3/4 一段時間了,都沒出現過這問題說
    難道是其他環境變數?

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*

Archives