Winamp 安全漏洞

上看到的:Multiple Vulnerabilities in AOL Nullsoft Winamp Ultravox。最後面的說明有錯誤:

We recommend that users upgrade to Winamp 3.51 to help mitigate the security risks. We will continue to update current activity as more information becomes available.

依照官方網站的說明,應該是 5.31:

iDefense Labs has disclosed two security vulnerabilities to us. The vulnerabilities effect versions 2.666 - 5.3 and are fixed in 5.31. It is recommended that you upgrade immediately. It is fixed in version 5.31 and above.

This entry was posted in Computer, Music, Recreation, Security, Software. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *