被歧視的 Firefox 2.0

我平常就在使用 Alpha (即 2.0 Alpha),雖然用得很開心,但有時還是會遇到設計不良的網站令人掃興。

像是用 ,會告知我所使用的瀏覽器並不支援,而不讓我使用:

Riya

但我只要用 將送出的 User-Agent 換成 IE6,或是 1.5.0.3,就可以使用整個站台,換句話說, 的確有能力觀看整個網站。

要避免這種情況,在 就有講到要怎麼避免直接判斷瀏覽器的種類,而應該儘量從「瀏覽器支援哪些功能」判斷。

This entry was posted in Browser, Computer, Firefox, Murmuring, Network, Programming, Software, WWW. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *