FreeBSD 對 OpenSSH 的安全性更新…

讓我意外的是,只有 FreeBSD 10.0-BETA (還沒出 RELEASE 的版本) 有問題,9.2-RELEASE 並不在內:「OpenSSH AES-GCM memory corruption vulnerability」。

本來 9.2 的機器有上 workaround 把 AES-GCM 強制拔掉,看起來可以 revert 回來了…

Related Posts:

This entry was posted in Computer, FreeBSD, Murmuring, Network, OS, Security, Software and tagged , , , , , , . Bookmark the permalink.